مدیریت پهنای باند در میکروتیک

با سلام به همه دوستان و همراهان گرامی

امروز میخوایم یه محدودیت دانلود جدید رو اموزش بدم

در این آموزش ما ابتدا میایم دانلودمون رو دسته بندی میکنیم برای دایکومنتها و فایلهای حجیم مثل فایهای rar , exe و غیره و یک دسته بندی هم برای افرادی که میخوان توی مجموعه فیلم انلاین ببینن و به چه مقدار بتونن از گهنای باند استفاده کنند:

خوب بلا فاصله شروع میکنیم.

۱- ابتدا وارد WinBox بشید.

۲- یه ترمینال جدید باز کنید و اسکریپتهای زیر رو توی اون کپی کنید:

ابتدا تعیین نام و هر گروه و فایلهای مربوطه:

/ip firewall layer7-protocol
add comment="" name=high regexp="^.*get.+\\.(exe|rar|iso|zip|7zip|0[0-9][1-9]|flv|mkv|avi|mp4|3gp|rmvb|mp3|img|dat|mov).*\$"
add comment="" name=document regexp="^.*get.+\\.(pdf|doc|docx|xlsx|xls|rtf|ppt|ppt).*\$"
add comment="" name=youtube regexp="http/(0\\.9|1\\.0|1\\.1)[\\x09-\\x0d ][1-5][0-9][0-9][\\x09-\\x0d -~]*(content-type: video)"

مرحله بعد منگل مربوطه برای مارک کردن هر پکت که مربوط به کدوم قسمت میشه:

/ip firewall mangle 
add comment="HIGH" chain=prerouting layer7-protocol=high action=mark-packet new-packet-mark=high passthrough=yes
add comment="DOCUMENT" chain=prerouting layer7-protocol=document action=mark-packet new-packet-mark=document passthrough=yes
add comment="YOUTUBE" chain=prerouting layer7-protocol=youtube action=mark-packet new-packet-mark=youtube passthrough=yes

و مرحله آخر یک کیو تری و تعیین مقدار دانلود برای هر دسته:

/queue tree
add name=PARENT_EKSTENSI parent=global-out
add name=HIGH parent=PARENT_EKSTENSI packet-mark=high max-limit=256k
add name=DOCUMENT parent=PARENT_EKSTENSI packet-mark=document max-limit=256k
add name=YOUTUBE parent=PARENT_EKSTENSI packet-mark=youtube max-limit=256k

نتیجه عکس زیر:

 

امیدوارم که این مقاله کاریردی باشه و دوستان لذت ببرن.

یا حق.

۰ ۰ vote
Article Rating
اشتراک گذاری:
مسولیت زندگیتان را به عهده بگیرید. این را بدانید … فقط شما هستید که میتوانید خودتان را به جایی که میخواهید برسانید، نه هیچکس دیگری.
پست ایجاد شده 13
اشتراک در
اطلاع از
guest
2 نظرات
قدیمی ترین
جدیدترین بیشترین رای
Inline Feedbacks
View all comments
علی
علی
۲۶ آبان ۱۳۹۷ ۵:۰۳ ب٫ظ

سلام
ممنونم کاربردی و عالی

مدیریت
مدیریت
Admin
۲۸ آبان ۱۳۹۷ ۱۰:۵۸ ق٫ظ

عالی

پست های مرتبط

متنی که میخواهید برای جستجو وارد کرده و دکمه جستجو را فشار دهید. برای لغو دکمه ESC را فشار دهید.

بازگشت به بالا
8
0
Would love your thoughts, please comment.x
()
x